sign of things to come??? - theMGZR.co.uk :: MG ZR forum
Go Back   theMGZR.co.uk :: MG ZR forum > Modding and Help > Problems and Miscellaneous (Sponsored by Parts Gateway)
Register FAQ Calendar Mark Forums Read Advertise

Reply
 
LinkBack Thread Tools Display Modes
Old 12-12-2004, 18:10   #1 (permalink)
*Newbie* Handle with care
 

Posts: 5
Join Date: Nov 2004
iTrader: 0 (0%)
Thanks: 0
Thanked 0 Times in 0 Posts
lloydish is on a distinguished road
sign of things to come???

Ive just taken the zr into the garage, Ive had it for two months and already 2 problems, i hope this isnt a sign of things to come. its a 51 plate

1st problem: horrible squeeking noise from the rear of the car whilst driving, ive had this from day 1 but havent had time to take it in, temporary solution turn up stereo.....

2nd problem: when starting from cold it judders like hell then i get a flashing engine management light which goes out after the third time of starting, also sounds v. loud even with the regular airfilter on, not good. fuel consumption has gone up. they seem to think its a burnt out cat but they didnt fill me with confidence, but will see when they phone me

currently got a rover 25 as a cover car :x:
lloydish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2004, 20:23   #2 (permalink)
Defending the Realm
 
spanner385's Avatar
 

Posts: 2,340
Location: Scotland
Join Date: Sep 2004
iTrader: 0 (0%)
Thanks: 0
Thanked 0 Times in 0 Posts
spanner385 is on a distinguished road
All cars have squeeks, lock a mate in the boot so he can find out where the mouse lives in the back of the car. As for the engine sounds like some electronic trickery gone wrong along the way. If the dealer answer is naff take it to an independent mechanic aand get a proper veiw on things.
spanner385 is offline   Reply With Quote
Old 14-12-2004, 16:41   #3 (permalink)
Anonymous
Guest
 
iTrader:  (%)
Check your boot latch and try adjusting the boot stops, either screwing them in our out. Somtimes it can be the spar wheel unless you have got a tin of gloop instead. Check that the rear seats are properly located in thier catches, especially if you have had them folded forward. Price you have to pay for performance suspension.

As for that probelm at startup, sounds like you have got a misfire. That will cause the engine to shake as it only fires on 3 and the magement system will pick that up. Could be dodgy HT leads arcing in the cold weather or a duff plug. Either way get your delaer to check it out as it should have recorded the fault code.
Anonymous is banned   Reply With Quote
 
Old 15-12-2004, 00:18   #4 (permalink)
 Maxfly
Senior Member
 
Maxfly's Avatar
 

Posts: 2,307
Location: Inverness
Join Date: Sep 2004
iTrader: 8 (100%)
Thanks: 0
Thanked 0 Times in 0 Posts
Maxfly will become famous soon enough
My Garage
Send a message via MSN to Maxfly
yip will almost guarantee you that the sqeek is the polystyrene style stuff that sits in you spare wheel whell, its a c*nt but moving it around to find a bit where it wont squeek works :up:
__________________
Maxfly is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 23:27.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©2004 - 2014 theMGZR.co.uk Ltd 06371623

The theMGZR.co.uk logo is registered with the UK Copyright Service: 285179

 

Garage vBulletin Plugins by Drive Thru Online, Inc.