MG ZR Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
heres my install have only just been able to put it back on since the site has all changed,
hope you like what you see let me know, be ice to see some other ideas as well.












nakamichi cd400
pg ti6 elite comps
pg tielite 600.2
pg tielite 800.1
pg tantrum line driver
pg bass cube
2- jl audio 12" w6v2 subs
optima yellow top battery
and all pg cable and connectors
 

·
Banned
Joined
·
14,285 Posts
need to replace your spaces with %20 mate!!

EDIT....done it for you!! For future ref may be an idea to not put a space when naming your files. Saves you hassle in the long run! :wink:

Nice work btw! =D> =D> =D> =D> =D>
 

·
Banned
Joined
·
14,285 Posts
express105 said:
thank you, cheers for the advice and help. have you got an ice install in your motor? mine was a lot of work... worth it now though.
No probs, thats what we're for!! Looks like a lot of work, hence me having a sub, amp, 6x9's and a multichanger!! Easy fit!! lol!!
 

·
Banned
Joined
·
1,364 Posts
v nice system mate all though i woluda been tempted to put a bit more power up those W7's from some US Amps amplifiers (brute power and do SQ rather well) but nice choice on the PG kit, nice choice of comps too, n great choice on the source deck, hope its all your work and not a cheque book install
 
1 - 20 of 25 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top