MG ZR Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi guys iv'e just bought a L.E.D kit for under my car. Does any one know where the best places to mount the tubes are? Any help would be great.
 

·
Registered
Joined
·
134 Posts
ive just fitted a multi colour LED kit yesterday!

what a fookin nightmare!

worst bit was gttin all the wires neat and safe cos they all run so close to machanical parts!

the sides are easiest and can be mounted just behind the lip that comes down off the bottom of the car!

the front can be screwed to the bumper where it rolls back under the car!

the back is a bastard because of the exhausts and the spare wheel carrier!

i threaded it through the middle of the bracket in the middle at the vback for more support and then screwed to the back bumper!

but a word of advice! test fit all first because some of my tubes are backwards meaning that the sequences dont flow properly due to the order they are programmed but i dont care about that !

plus the wire from the back tube was too short so i had to locate the connection box under the car which isnt ideal! its supposed to be in the engine bay! so i spent ages waterproofing it!
 

·
Senior Member
Joined
·
763 Posts
i found this really easy! just make sure all loose wires are tyed up together i put my neons under the skirts just under front bumber lip and tucked away hidden in the back bumber recess,
 

·
Senior Member
Joined
·
763 Posts
nope self tapping screws goes stright into the plastic body kit! couldnt be more simple! they look the dogs as well
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
Thanks guys ive put the front and back ones on. The front onto the support bar under the engine and the rear just behind the bumper. Took ages to tidy the cables under the car and had to place the connection box at the bottom of the engine bay cos i couldnt put it anywhere else. Adsz which kit did you buy, i got the urban x led kit of ebay for £90.00.
 
1 - 9 of 9 Posts
Top