MG ZR Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,916 Posts
mine has.....only the drivers side one.....just slacken the 2 screws and clean it....leve one slightly loose when fitting ,so anymore water runs out...
 

·
Registered
Joined
·
1,358 Posts
i APOLOGISE FER THIS IN ADVANCE ............

You could just "Give it a TAP".........

:eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops:
 

·
Registered
Joined
·
1,684 Posts
The Hooded Claw said:
i APOLOGISE FER THIS IN ADVANCE ............

You could just "Give it a TAP".........

:eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops:
kill him !!, if it still comes in the light, get a very small drill bit and make a hole in the plastic so it can flow out
 

·
Registered
Joined
·
7,532 Posts
Miiike said:
The Hooded Claw said:
i APOLOGISE FER THIS IN ADVANCE ............

You could just "Give it a TAP".........

:eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:hwell: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops: :eek:oops:
kill him !!, if it still comes in the light, get a very small drill bit and make a hole in the plastic so it can flow out
Thats a cure for the symptom, not the fault. It would probably be better to find out where the water is getting in as it will eventually corrode the contacts in the light. Copper and water dont do too well together let alone electrics and water.
 

·
Registered
Joined
·
3,562 Posts
my boot light dont work now...so my boot leds are out of order at the moment...no power comming from the wires that connect to the light...grrrrrrrrrrrrrr.......but my babys going in on monday to have a FULL FREE SERVICE and my boot leak fixed..thats where my boot light problems comes from..i think
 

·
Registered
Joined
·
7,532 Posts
Clive, its probably the connection inside the tailgate behind the trim that covewrs the wiper motor. The lights in the boot are not operated by a pin switch as they are on the doors but by a switch operated by the tailgate latch mechanism inside the tailgate.

Just undo the 2 screws either side of the wiper motor bulge and then gently (they are V tight) pull the trim off the retaining clips.
 
1 - 10 of 10 Posts
Top