MG ZR Forums banner
1 - 20 of 52 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
Hi.

'54 ZR 105 new shape has 1100 miles now on the clock. Took it easy for first 600 miles then started going at proper motorway speeds.

Something can't be right here... on the M55 which is a flat motorway, doing 50mph it takes just under 30 secs to get to 70mph in top gear.

I expected the engine to be tight for a while but 1100 miles should have loosened it. In addition, there's almost no response at 70mph when trying to overtake.

It's 1.4 btw.

Anyone with similar experience?
 

·
Registered
Joined
·
301 Posts
i had the same query when i traded my 98 214 in for a 52 plate 25 1.4.

the 25 feels sluggish in comparison especially going uphill. the 25 struggles at 70mph uphill with my foot flat to the floor but the 214 used to pull easily.

i was told by my dealer that the 25 has two cats which doesn't help and the gearing is also slighty different. the 214 used to rev at 3500ish at 70mph but the 25 revs at 3000ish.

i think the changes where made to improve engine refinement and also to improve emmisions.

the 25 is also slightly heavier than the 200.

not sure about the ZR but i'm guessing they should be pretty similar.
 

·
Senior Member
Joined
·
1,232 Posts
30 secs!?!
Mine (~1800 miles) doesnt take ANYWHERE near that long.
Have you tried leaving it in 4th that tiny bit extra?
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #5 ·
It sounds too stressed doing more than 55mph in 4th. So I move up and kinda dawdle in 5th at 50, gradually moving up.

I got some good advice on mg-rover forum about the gearing, so am playing with the gears at the mo. Looks like I'm being a little over-sentimenmtal with the bugger, so I'm gonna let it loosen up and stretch it over time.
 

·
Registered
Joined
·
556 Posts
You should be letting her loose a little more by now.

Provided you don't thrash it, taking it up through the rev range will be good.

Labouring the engine in fifth is one of the worst things you can do.
 

·
Registered
Joined
·
119 Posts
Shambles said:
Hi.

'54 ZR 105 new shape has 1100 miles now on the clock. Took it easy for first 600 miles then started going at proper motorway speeds.

Something can't be right here... on the M55 which is a flat motorway, doing 50mph it takes just under 30 secs to get to 70mph in top gear.

I expected the engine to be tight for a while but 1100 miles should have loosened it. In addition, there's almost no response at 70mph when trying to overtake.

It's 1.4 btw.

Anyone with similar experience?
i gota 105 (1.4) ive had ond shape and new shape and can tell no diffrence, i dont know about anyone else or other models 120,1260 etc but fith gear is useless, i only use fith on motorways when im maintaning speed like say 70-80, if i want to go faster i can put my foot down an wait 5 minutes or change back to forth n then back up again,, fiths a bit usless really :wallb:
 

·
Registered
Joined
·
12,564 Posts
in 60 you should be in around 2nd/3rd,

the tourque is only on a 1.4 so oyu need high rpm, in fith to do anything, i.e going up through the gears to fith, if you want quick overtaking on motorways the 1.4 isnt the greatest, you need a big torque engine for the 40-100 range.
 

·
Registered
Joined
·
2,922 Posts
Shambles said:
It sounds too stressed doing more than 55mph in 4th. So I move up and kinda dawdle in 5th at 50, gradually moving up.

I got some good advice on mg-rover forum about the gearing, so am playing with the gears at the mo. Looks like I'm being a little over-sentimenmtal with the bugger, so I'm gonna let it loosen up and stretch it over time.
4th gear is good upto 100 (private roads :up: ) in my zed and like pauley said i use 5th for maintianing speed
 

·
Registered
Joined
·
85 Posts
my zr was like that when i first got it but after a few mods (air filter, lotus cam pulley, full exhaust system, 52mm throttle body etc) it was made a lot better.

its also surprising that the more miles you put on it the faster it gets.. i think lots of people notice this.. and get quite frustrated with their zr when they first get it.. but, the more you drive it, the better it will get. promise!?!
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #12 ·
dave0109 said:
but, the more you drive it, the better it will get. promise!?!
I'll hold you to that!!!

Probably also explains my sh1tty consumption. After discounting the first 600 or so miles I kept a record, and it's currently running at 39mpg where 90% of my travel is on m-ways doing 70mph (400 miles per week).
 

·
Senior Member
Joined
·
989 Posts
Get to about 65 in second gear so why use 5th to ovetake at 70 when you can just nock it down a gear .... revs will only pop up to about 4000 - 4500

or if ya not happy with it pinch shiftys skyline im sure thatll have no problem pulling away from 70 lmao
 

·
Registered
Joined
·
3,916 Posts
never had this prob with mine......but its a derv...also I was told to do the first 700 miles at below 3k revs.....but on the second engine I had I didnt bother tbh.if its gona blow it will in the begining....its been flat out scince.... its all up to you.
 

·
Registered
Joined
·
1,834 Posts
Stu said:
You should be letting her loose a little more by now.

Provided you don't thrash it, taking it up through the rev range will be good.

Labouring the engine in fifth is one of the worst things you can do.
Very true, new engines dont like labouring, its worse then giving it high revs tbh. Also my 160 took about 4 - 5k before it really broke in and got alot faster :twisted: Not sure what a 105 is like to drive but if im in 5th at 50 it normally only takes a few secs to hit 70, that maybe the VVC helping.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #18 ·
* UPDATE *

May be of use to others here.

Had the lady in at Dutton in Blackpool 'cos this problem hasn't gone away really, although it's loosened up. Plus, it's drinking fuel like Ribena.

Average over 1200 miles... 35mpg and I do mostly motorway mileage.

ANYWAY. Picked the 6-week old car up tonight and they reported 2 major issues which caused the problem. I say "caused" because they fixed it.

(1) The ECU software was well out of date (eh? it was built in Sep '04) so they applied updates which included a download to retune it. Nice.

(2) The fuel "stepping motor" (stepper motor?) was faulty so they replaced it.

Spoke with the tekky who did the job and he said he roadtested it down Yeadon Way after the changes were made (for those who don't know this.. it's a traffic cop's delight.. 40mph limit but it's so straight it's an ideal short-term test ground). He said he got it to 105mph and it was still accelerating in 5th.

Wa-bloody-hoo!! Chuffed to bits now especially after my drive back home to Manchester from Blackpool. Lovely drive with loads of torque in 5th at 70mph uphill.

SO

Just a heads-up to anyone else not happy with their performance.. get the software checked for latest version and ask for the stepping motor (and anything around the fuel rail) to be checked.

Obviously I can't check the consumption for a while, but I'm sure it'll be improved now.

That's all.

Shambles.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #20 ·
Well, I only found out when I picked it up, but I aint bothered as long as it's fixed. To be honest I did leave them with the instructions "to do whatever it takes". Suppose that includes a fast roadtest LMAO.

It may be that he was exaggerating tho, but considering that I could'nt exceed 82mph travelling down a brew on the M6 yesterday I reckon it's an improvement ;)
 
1 - 20 of 52 Posts
Top