MG ZR Forums banner

1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
Ok heres the update

gonna be 1ltre drunk per 7 thou miles.............is that excessive , dealer says not ????
 
G

·
Discussion Starter · #2 ·
:lol: sounds to me like you've got the throtle cable linked
up to the sump plug , the harder you push the more it loosens off 8) :twisted:
 
G

·
Discussion Starter · #3 ·
wega186 said:
:lol: sounds to me like you've got the throtle cable linked
up to the sump plug , the harder you push the more it loosens off 8) :twisted:


one answer paul , u hav 2 ov um and they dangle between yur legs :lol: :lol: :lol: :lol:
 

·
Registered
Joined
·
28 Posts
Does your car make a loud tapping noise when cold and continue to tap when warm? How old is the car? Do you have a slight burning smell when driving the car and or when stopped. My be able to help mate soz for all the questions.
 

·
Senior Member
Joined
·
989 Posts
Mine seems to be going thru a canny bit of oil like ...

im currently waiting for a 60k service but when my engine is cold and i start it it makes a loud tapping noise ... normally only for about 2 minutes or sometimes i can turn the engine off and then back of and it goes back to normal.

strannngeee :shock: :shock:
 

·
Registered
Joined
·
556 Posts
Could be piston slap which is allowing oil to pass the rings until it is warm.

Not common, but not unheard of either. Get the dealer to check it out if it is still under warranty.
 

·
Registered
Joined
·
242 Posts
Mine used about that in its first 7k, but as it ran in the useage dropped, and now I havent had to top it up since the first service (nearly 4k miles ago). It will use some at first till the rings bed into the bores. Honda Type R's, hot clios and most alfa's use about a litre every 1000 miles, infact my boss blew up his alfa spider engine in the first 1500 miles because there was no oil in it...
 
1 - 8 of 8 Posts
Top