MG ZR Forums banner

1 - 16 of 16 Posts

·
Senior Member
Joined
·
892 Posts
Wheres the bit that covers the hole for handbrakes. Mine has a thing that slide with the handbrake so there is no hole.

Mark
 

·
Wannabe Photoshop Guru
Joined
·
1,584 Posts
half an hour to fit??? thats nothing! it took me an hour and 15!!! so much harder to fit it into a flippin bubble rover!! i nearly lost me handbrake!! was shitting my load!!! thought i had well n truely messed it up...wehn fittin the rear bracket, i cudnt line up the holes and it was impossible to do!! managed it in the end.......

is anybody else armrest wobbly????
 

·
Senior Member
Joined
·
892 Posts
Hincey said:
half an hour to fit??? thats nothing! it took me an hour and 15!!! so much harder to fit it into a flippin bubble rover!! i nearly lost me handbrake!! was shitting my load!!! thought i had well n truely messed it up...wehn fittin the rear bracket, i cudnt line up the holes and it was impossible to do!! managed it in the end.......

is anybody else armrest wobbly????
You probably haven't managed to clip it under the rear bracket mate when sliding it in, took me a couple of goes.

As for fitting the other bracket. Make sure your hand brake is off. There is quite a lot of tension on the cable so i just jammed a screwdriver through the holes, and yanked it back, easy.

It litterally took me 10mins on my lunch hour to fit, and i didn't have the correct tools!

Mark
 

·
Wannabe Photoshop Guru
Joined
·
1,584 Posts
Bech100 said:
Hincey said:
half an hour to fit??? thats nothing! it took me an hour and 15!!! so much harder to fit it into a flippin bubble rover!! i nearly lost me handbrake!! was shitting my load!!! thought i had well n truely messed it up...wehn fittin the rear bracket, i cudnt line up the holes and it was impossible to do!! managed it in the end.......

is anybody else armrest wobbly????
You probably haven't managed to clip it under the rear bracket mate when sliding it in, took me a couple of goes.

As for fitting the other bracket. Make sure your hand brake is off. There is quite a lot of tension on the cable so i just jammed a screwdriver through the holes, and yanked it back, easy.

It litterally took me 10mins on my lunch hour to fit.

Mark
yea i slipped it under the bracket, then took the cd tray out and screwed it in...but for some reason the screws do not fit into the holes at the front? they go through the armrest holes but not into the car holes...>>??
 

·
Banned
Joined
·
2,106 Posts
Hincey said:
Bech100 said:
Hincey said:
half an hour to fit??? thats nothing! it took me an hour and 15!!! so much harder to fit it into a flippin bubble rover!! i nearly lost me handbrake!! was shitting my load!!! thought i had well n truely messed it up...wehn fittin the rear bracket, i cudnt line up the holes and it was impossible to do!! managed it in the end.......

is anybody else armrest wobbly????
You probably haven't managed to clip it under the rear bracket mate when sliding it in, took me a couple of goes.

As for fitting the other bracket. Make sure your hand brake is off. There is quite a lot of tension on the cable so i just jammed a screwdriver through the holes, and yanked it back, easy.

It litterally took me 10mins on my lunch hour to fit.

Mark
yea i slipped it under the bracket, then took the cd tray out and screwed it in...but for some reason the screws do not fit into the holes at the front? they go through the armrest holes but not into the car holes...>>??
You might need to take a bit off the front lip of the arm rest (the bit that goes under the front electric window switches).
 

·
Wannabe Photoshop Guru
Joined
·
1,584 Posts
The Grim Reaper said:
Hincey said:
Bech100 said:
Hincey said:
half an hour to fit??? thats nothing! it took me an hour and 15!!! so much harder to fit it into a flippin bubble rover!! i nearly lost me handbrake!! was shitting my load!!! thought i had well n truely messed it up...wehn fittin the rear bracket, i cudnt line up the holes and it was impossible to do!! managed it in the end.......

is anybody else armrest wobbly????
You probably haven't managed to clip it under the rear bracket mate when sliding it in, took me a couple of goes.

As for fitting the other bracket. Make sure your hand brake is off. There is quite a lot of tension on the cable so i just jammed a screwdriver through the holes, and yanked it back, easy.

It litterally took me 10mins on my lunch hour to fit.

Mark
yea i slipped it under the bracket, then took the cd tray out and screwed it in...but for some reason the screws do not fit into the holes at the front? they go through the armrest holes but not into the car holes...>>??
You might need to take a bit off the front lip of the arm rest (the bit that goes under the front electric window switches).
yeah i did...took off bout 1cm fits perfectly but holes dont line up...agghh! who sed it was simple...!
 
1 - 16 of 16 Posts
Top