MG ZR Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Iv been having a problem on my zr 105. it keeps blowing a fuse whitch makes the interior light, clock stop working and the boot light on the dash comes on. Iv took this to my dealer twice and both times they just replaced the fuse and said it should be ok. They have replaced the fuse to a bigger 1 but the same has happened again. :aww: Has any 1 else had this problem? Or any ideas what could be causeing it?

cheers
 

·
Registered
Joined
·
3,916 Posts
the fuse number 5 (10 a)only powers the clock,int lamp,tail lamp.instrument pack,radio and the diagnostic socket.
if anything check the wires to the radio......and the wires in the int light.....these could cause a short ........
 

·
Registered
Joined
·
3,562 Posts
Jonnyinglis3 said:
Iv been having a problem on my zr 105. it keeps blowing a fuse whitch makes the interior light, clock stop working and the boot light on the dash comes on. Iv took this to my dealer twice and both times they just replaced the fuse and said it should be ok. They have replaced the fuse to a bigger 1 but the same has happened again. :aww: Has any 1 else had this problem? Or any ideas what could be causeing it?

cheers
the exact same thing happend to me tonight and my stereo wont work and my alarm won"t set propley now
 

·
Registered
Joined
·
3,562 Posts
mustang351 said:
the fuse number 5 (10 a)only powers the clock,int lamp,tail lamp.instrument pack,radio and the diagnostic socket.
if anything check the wires to the radio......and the wires in the int light.....these could cause a short ........
AL your a star mate...everything now worky fine.........thanks for the top tip =D> =D>
 
1 - 5 of 5 Posts
Top