MG ZR Forums banner

1 - 11 of 11 Posts

·
VTEC addict
Joined
·
1,674 Posts
Discussion Starter · #1 ·
I have fog lights on my car but they dont work, its not the bulbs.

I looked in the engine fuse box and look at the diagrams on the lid. Where there was a diagram for the front fog lights i had nuthink plugged in there.

Look



is that why it dont work? or if so were can i get this part?
 

·
Premium Member
Joined
·
3,732 Posts
How long have you had the car? It could be that someone has put the fogs in place and a fog switch but missed the relay? im not sure.
 

·
Banned
Joined
·
1,220 Posts
How long have you had the car? It could be that someone has put the fogs in place and a fog switch but missed the relay? im not sure.
Relay is missing.

Just need a 20/25amp,5pin micro relay.

Depending on what year the ZR is, you may need them activating on a T4 machine at a garage.

Cheers
Dave
 

·
VTEC addict
Joined
·
1,674 Posts
Discussion Starter · #4 ·
How long have you had the car? It could be that someone has put the fogs in place and a fog switch but missed the relay? im not sure.
about two months now, the fog light switch in the car lights up when its pushed but no fog lights :\'(
 

·
VTEC addict
Joined
·
1,674 Posts
Discussion Starter · #5 ·
Relay is missing.

Just need a 20/25amp,5pin micro relay.

Depending on what year the ZR is, you may need them activating on a T4 machine at a garage.

Cheers
Dave
where can i get that?
 

·
VTEC addict
Joined
·
1,674 Posts
Discussion Starter · #6 ·
its an 2002 plate
 

·
Premium Member
Joined
·
3,732 Posts
I would stick to an original relay from another Rover 25/mg zr.

What year zr's need activating Skelo? thanks
 

·
Banned
Joined
·
1,220 Posts
1 - 11 of 11 Posts
Top