MG ZR Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
Heya,

Just been out today and bought myself a Sony MEX-5DI, which would be fantastic however it doesn't have an inbuilt amp for connecting straight to the car speakers.

So then I've gone and bought myself a 400W Sony Xplod 4ch Amp to run the speakers from, along with the cables needed (power, spare speaker cable etc).

Right, now I need to install the lot though, so I was planning on installing the Amp underneath the passenger seat and running any cabling necessary underneath the centre console.

Am I right in thinking that all I have to do is that once I have connected the front/back outputs from the headunit through to the Amp, I need to then run speaker cable back from the Amp and spade it onto the harness and hence the speaker cable that'll run to the doors / back of the car?

Secondly, I've read somewhere that there's somewhere in the passenger footwell where I can run the power cable out to the battery. Probably a daft question, but when the Amp is connected does that mean it will be powered constantly? Will that cause a problem on battery drain?

Thirdly, what's the remote wire and terminal for on the Amp, and where do I connect those to?

Thanks for any help anyones got!
 

·
Registered
Joined
·
3,916 Posts
you want to run the power cable down the pass side ,theres a gromet in the bulkhead so you can conect it to the battery.(put the fuse at the battery end)
run the rcas down the centre.
and the speaker wires back to the centre and join them back to the oe harness.
the remote wire is normaly a blue wire.just conect to the amp....
the amp will only be switched on when the hu is.. so it wont use power when its off....
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #3 ·
Cheers mate.

I see now about the remote wire now, blue one (labelled "to amp rem" funnily enough doh!).
 
1 - 4 of 4 Posts
Top