MG ZR Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
today the car stalled,looked under the bonnet and realised an earth wire(brown) next to fuse box had rubbed to metal against metal,the car runs but the management light,car boot light is on,windows,stereo,horn,fog lights,clock and interior light isnt workin,boot wont open with key fob but central locking is working.car is due for MOT on friday so im knackered.I've tryed all fuses and they look fine,any help would be great.
cheers
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
well not totally sure its earth but ive took all fuses out and they look ok,i managed to get in the boot thru the rear seats and i could smell burning(wires)not sure if its melted wires elsewhere in the car with it rubbing,checked me warranty and it dosnt include wiring !!!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Help,any ideas ? car boot is now opening with key fob !
clock has come on but if i touch electric window switch it goes off.
radio,electric windows,horn,interior light,rear fog light and boot light are still not working.
management light and boot open light still on in dashboard !
 

·
Registered
Joined
·
195 Posts
Sounds like you have cooked the wiring loom somewhere in the car. If its a brown wire it may be a live wire thats earthed on the car. If things have started working then it sounds like wires are are coming in and out of contact with each other as the plastic covering on them has melted hence the smell. Your lucky it didnt catch fire :(
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top