MG ZR Forums banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
3,732 Posts
Discussion Starter · #1 ·
Hi guys, I souced the rarer black armrest from the scrap yard and put the leather top on it. I also got the bigger bracket for it.

I have now fully removed the OE handbrake surround and smaller bracket. I have now slotted the bigger bracket in place but it is not lining up with the holes. What is the problem?



thanks
 

·
Registered
Joined
·
2,417 Posts
loosen the handbrake cable untill the holes line up, bolt in, then re-tighten ;)
 

·
Registered
Joined
·
2,417 Posts
iirc at the front end, furthest from the bracket is some sort of adjuster, need a spanner to turn it i think
 

·
Registered
Joined
·
2,417 Posts
no as you turn it the cable should slacken and the bracket should move backwards towards the holes, once its in the right place bolt it down and turn it back the other way a bit to re-tighten thats what i did im sure and ive had no problems since, the handbrake is no slacker for it, but the bracket will hold the armrest better... however to screw it in is a real pain as you have to contort your fingers under the tinyest of gaps ant attempt to place the screw up the bracket hole then into the screw thread on the underside of the armrest.
what ive done is place the scews through the threads pointing down so when you put the armrest on over the bracket it should line with the holes and fall neatly into place, then its just a case of getting 2 nuts (need to find ones the right size, so far ive just left it here and its been fine tbh) underneath and work them onto the ends of the bolts which should be a LOT easier
 

·
Premium Member
Joined
·
3,732 Posts
Discussion Starter · #9 ·
no as you turn it the cable should slacken and the bracket should move backwards towards the holes, once its in the right place bolt it down and turn it back the other way a bit to re-tighten thats what i did im sure and ive had no problems since, the handbrake is no slacker for it, but the bracket will hold the armrest better... however to screw it in is a real pain as you have to contort your fingers under the tinyest of gaps ant attempt to place the screw up the bracket hole then into the screw thread on the underside of the armrest.
what ive done is place the scews through the threads pointing down so when you put the armrest on over the bracket it should line with the holes and fall neatly into place, then its just a case of getting 2 nuts (need to find ones the right size, so far ive just left it here and its been fine tbh) underneath and work them onto the ends of the bolts which should be a LOT easier
:thankyou:

Appreciate the quick advise bud.
 

·
Registered
Joined
·
2,417 Posts
not a problem mate :D, be advised if you decide to smooth and paint it gloss black it will get scratched to hell *rolls eyes* alot of rubbing will occur along the edges where it touches the seatbelt rail, and its not the easiest thing in the world to adjust the seat back once its in... but you wont regret it :D
 

·
Premium Member
Joined
·
3,732 Posts
Discussion Starter · #11 ·
Hey, still got the same problem lol and i un-tightened the middle bolt we see in the pic below: Really dont know why the bracket wont slot in perfectly.!

 

·
Registered
Joined
·
2,417 Posts
keep untightening, it seems like youre loosening alot but its fine
 

·
Premium Member
Joined
·
3,732 Posts
Discussion Starter · #13 ·
The bracket slots in fine in the holes now - i kept untightening the bolt!

But have i put the bracket the wrong way round? as the bracket sticks out by a 1cm when the armrest sits flush with the electric window panel
 

·
Registered
Joined
·
2,417 Posts
should be fine mate but cant quite think what you mean... do you mean there is a gap at the bottom? if so then yes thats there because it wasnt designed really for the bubble shape but that gap is what allows you to get your fingers underneath and get the bolts trhough the bracket and into the threads under the armrest or nuts onto the ends of the bolts if you do it the way i did ;)
 

·
Premium Member
Joined
·
3,732 Posts
Discussion Starter · #15 ·
I had put the bracket the wrong way round! You should have spotted this lol! But it is all fine now.!
 
1 - 15 of 15 Posts
Top