Engine start problem. Please pass views! - theMGZR.co.uk :: MG ZR forum
Go Back   theMGZR.co.uk :: MG ZR forum > Modding and Help > Problems and Miscellaneous (Sponsored by Parts Gateway)
Register FAQ Calendar Mark Forums Read Advertise

Reply
 
LinkBack Thread Tools Display Modes
Old 16-10-2011, 15:16   #1 (permalink)
 Rameen
*Newbie* Handle with care
 
Rameen's Avatar
 

Posts: 78
Location: Oxfordshire
Drives: MK2 105+
Join Date: Dec 2009
iTrader: 0 (0%)
Thanks: 0
Thanked 0 Times in 0 Posts
Rameen is on a distinguished road
Engine start problem. Please pass views!

Attempted to start my car about a week ago. Pu thr key in, turned and only got half a crank, I tried a few times and still half a crank but no start. I put my car into first gear and tried to time it so when i turned for the half crank i released the clutch in it sort of jumped itself into a start.

Went away for about 6 days, came back to start my car it started fine but was extreamly lumpy and jerky until warmed up, Im hoping this is not related and it was because it has been sat at the side of the road for a while.

Today tried to start my car and the same thing happened as before. Half a crank but no start, tried again and again, eventually i turned the key and nothing happened!? not even half a crank

Does this sound familiar to anyone? I'm hoping it's just the starter rely or something. Any help would be fantastic!
Rameen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 16-10-2011, 16:52   #2 (permalink)
Senior Member
 
hyphon12's Avatar
 

Posts: 13,694
Location: Roxburghshire
Drives: Mk1 SEAT LCR
Join Date: Jan 2009
iTrader: 20 (100%)
Thanks: 15
Thanked 152 Times in 150 Posts
hyphon12 is a jewel in the roughhyphon12 is a jewel in the roughhyphon12 is a jewel in the roughhyphon12 is a jewel in the rough
My Garage
Send a message via MSN to hyphon12
Crap battery?
hyphon12 is offline   Reply With Quote
Old 16-10-2011, 16:58   #3 (permalink)
 Rameen
*Newbie* Handle with care
 
Rameen's Avatar
 

Posts: 78
Location: Oxfordshire
Drives: MK2 105+
Join Date: Dec 2009
iTrader: 0 (0%)
Threadstarter
Thanks: 0
Thanked 0 Times in 0 Posts
Rameen is on a distinguished road
Could it be that simple? I'm not very technical. I'm assuming I could have the output power from the battery checked? Sorry for my niavety
Rameen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fitted engine start now horn not working? JamieZR04 Problems and Miscellaneous (Sponsored by Parts Gateway) 11 15-06-2011 22:06
Clifford engine start Adam-MGTF Electricals 0 17-10-2010 00:03
Engine problem colmac82 Engines, Exhausts,Gearbox,Tuning,Induction,Cooling 6 18-03-2009 08:55
Basic Introduction To Engine Tuning... SamP Engines, Exhausts,Gearbox,Tuning,Induction,Cooling 6 02-12-2008 18:44


All times are GMT +1. The time now is 08:53.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©2004 - 2014 theMGZR.co.uk Ltd 06371623

The theMGZR.co.uk logo is registered with the UK Copyright Service: 285179

 

Garage vBulletin Plugins by Drive Thru Online, Inc.