the zed just conked out - theMGZR.co.uk :: MG ZR forum
Go Back   theMGZR.co.uk :: MG ZR forum > General > General MG ZR Discussion
Register FAQ Calendar Mark Forums Read Advertise

Reply
 
LinkBack Thread Tools Display Modes
Old 28-01-2017, 20:57   #1 (permalink)
Senior Member
 
shracoon's Avatar
 

Posts: 315
Location: Cornwall
Drives: XPG mk2 1.4
Join Date: Jul 2008
iTrader: 1 (100%)
8 Images (8)

Thanks: 7
Thanked 0 Times in 0 Posts
shracoon is on a distinguished road
the zed just conked out

Hi all,

Not been a while since I posted on here, those who don't know me Ive had 05 reg mk2 model since brand new, coming up to 12 years old! would say ive never had problems but today...

after doing my weeks shopping loaded the car, started the engine up, got 400 yards down the road when suddenly everything just cut out dead
there was a ticking noise with the oil light slightly flickering...
checked the oil, was plenty in, check the oil 3 times a week so not showing any signs of leaks.
I could not restart the car
I could not lock the car with the key fob
the hazard lights wouldn't even come on, (luckily it was still daylight)

got breakdown recovery truck out, he checked battery, then put power to the battery, still no power
checked the cambelt, cambelt was fine
so had to have her towed to the garage, they cannot look at it until Monday though
so just thought I would type to you good knowledgable fellow zr lovers to see if you can think of any likely problem as its obviously on my mind all weekend now

thanks for any input or info given

__________________
poo face
shracoon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 28-01-2017, 23:59   #2 (permalink)
Senior Member
 

Posts: 1,325
Location: Lincolnshire
Join Date: Sep 2004
iTrader: 0 (0%)
Thanks: 1
Thanked 67 Times in 63 Posts
Man in the Car will become famous soon enoughMan in the Car will become famous soon enough
Welcome back

It sounds to me a bit as though it has suffered a loss of electrical power - first assumption would be the battery, but as it has had a power source connected, and still nothing, I wonder if it is a loose connection - one common source of lack of electrical power issues is the earth strap from the battery to the bonnet landing panel - corrosion often develops around the bolt hole which can develop enough to restrict or cut off the vehicles electrical circuit. If this has happened, it only needs the strap unbolting from the landing panel and the rust cleaning off to restore the contact.

If it isn't that, I would start by going round the main connections to the engine bay fuse box and starter motor.

Beyond that, I would just be guessing.
Man in the Car is online now   Reply With Quote
The Following User Says Thank You to Man in the Car For This Useful Post:
shracoon (29-01-2017)
Old 30-01-2017, 15:40   #3 (permalink)
Senior Member
 
shracoon's Avatar
 

Posts: 315
Location: Cornwall
Drives: XPG mk2 1.4
Join Date: Jul 2008
iTrader: 1 (100%)
8 Images (8)

Threadstarter
Thanks: 7
Thanked 0 Times in 0 Posts
shracoon is on a distinguished road
Thanks for your message 'Man in the Car'

Had car back on the road by 9:30 this morning, the problem was, as you stated above, the earth strap. it had corroded slight so just needed the rust cleaning off, replaced and everything started running once again
__________________
poo face
shracoon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel conked out lewish11 Problems and Miscellaneous (Sponsored by Parts Gateway) 7 16-02-2014 09:06


All times are GMT +1. The time now is 13:37.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©2004 - 2014 theMGZR.co.uk Ltd 06371623

The theMGZR.co.uk logo is registered with the UK Copyright Service: 285179

 

Garage vBulletin Plugins by Drive Thru Online, Inc.