confused by AA - theMGZR.co.uk :: MG ZR forum
Go Back   theMGZR.co.uk :: MG ZR forum > General > General MG ZR Discussion
Register FAQ Calendar Mark Forums Read Advertise

Reply
 
LinkBack Thread Tools Display Modes
Old 28-07-2016, 15:53   #1 (permalink)
*Newbie* Handle with care
 

Posts: 13
Location: Shropshire
Drives: mgzr 1.4
Join Date: May 2014
iTrader: 0 (0%)
Thanks: 0
Thanked 0 Times in 0 Posts
animalwildchild is on a distinguished road
confused by AA

my son was driving my 1.4 zr when he went from 5th To 2nd(dont ask) about a mile further on the car just stopped working and glided to a stop. AA man sai the ring gear had sheared thats why the starter was turning. 3 months later another AA man who was attending the focus brake down had a look and said that the timing had slipped approx 23 teeth. ther is no knocks no bangs no tapping noises that you would associate with valve damage and the engine turns over but dont fire.
#can this actually happen or am i looking on valves being buggered as what im thinking is taking the cams off resentering everything and seeing if it fires up.
ive had this once with a 750/4 engine and that worked
animalwildchild is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 31-07-2016, 21:53   #2 (permalink)
 JOHNDQ
Senior Member
 
JOHNDQ's Avatar
 

Posts: 466
Location: Bedfordshire
Drives: Evo 7 RS Sprint 2.0
Join Date: Mar 2012
iTrader: 0 (0%)
Thanks: 11
Thanked 13 Times in 13 Posts
JOHNDQ is on a distinguished road
Have you checked the timing at all if its jumped by That many teeth it would have definitely make contact
JOHNDQ is offline   Reply With Quote
Old 07-08-2016, 22:04   #3 (permalink)
*Newbie* Handle with care
 

Posts: 13
Location: Shropshire
Drives: mgzr 1.4
Join Date: May 2014
iTrader: 0 (0%)
Threadstarter
Thanks: 0
Thanked 0 Times in 0 Posts
animalwildchild is on a distinguished road
well i stripped the cams out reset all the timing and tried to fire the mg up .....nope its the same so i guess the must be either bent valves and/or piston damage
never mind ive not stripped an mg before so im up for fun...lol
animalwildchild is offline   Reply With Quote
 
Old 19-12-2016, 08:47   #4 (permalink)
*Newbie* Handle with care
 

Posts: 13
Location: Shropshire
Drives: mgzr 1.4
Join Date: May 2014
iTrader: 0 (0%)
Threadstarter
Thanks: 0
Thanked 0 Times in 0 Posts
animalwildchild is on a distinguished road
well its been a bit since i stripped the engine out and all the inlet valves were bent so im putting a recon head on later today so ive a spare engine for either bumble or elektra, bought an engine via partsfinder came with a new headgasket pump and the usual stuff for 320 delivered thats being fired up later so happy days i hope
animalwildchild is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Confused as to what sets the alarm off William_H Electricals 14 13-11-2011 12:22
Fitting 620ti brakes to zr..confused. Superspy Brakes Steering Suspension, Wheels and Tyres 14 10-08-2010 20:39
bit confused steve25 Electricals 11 03-09-2009 16:56
Help, alittle confused Monster Karlos MGZR.co.uk Site Issues 3 17-08-2005 15:50
Confused!!!!!! dj-rs Brakes Steering Suspension, Wheels and Tyres 8 18-10-2004 19:27


All times are GMT +1. The time now is 08:52.



Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©2004 - 2014 theMGZR.co.uk Ltd 06371623

The theMGZR.co.uk logo is registered with the UK Copyright Service: 285179

 

Garage vBulletin Plugins by Drive Thru Online, Inc.